web-archive-uk.com


Web directory, archive
Search web-archive-uk.com:


Find domain in archive system:
web-archive-uk.com » UK » G » GMWSOFTWARE.CO.UK

Total: 591

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • Line 6224 Error - Page 3 - JD's Auto Speed Tester
    Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Line 6224 Error Quote Post by jackdinn Fri Mar 16 2012 3 30 pm Ok no problem im just doing an update because of the anomaly i found while searching i don t know if it will help your situation although i do hope it is the problem however it might affect others so i think you should update to ver 17 4 be up in a hour or so and see if that fixes it for ya Many Thx JackDinn My software never has bugs it just develops random new features Top gerbil Posts 12 Joined Thu Mar 15 2012 10 36 pm Location Glasgow Re Line 6224 Error Quote Post by gerbil Fri Mar 16 2012 5 47 pm Installed the latest version 17 4 and it seems to be fine at the moment will let you know after a few tires I m away for the weekend so it will be Monday before i get the chance to test it properly The version on my laptop has been running happily all night and day now without complaining it s still version 17 3 Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Line 6224 Error Quote Post by jackdinn Fri Mar 16 2012 6 06 pm ok cool lets keep fingers crossed on this one then Is always a bit odd when one comp dont act the same way as another many others but since i am mainly trying to get jdast 100 stable before adding anything else well anything major anyhow its all good Do let me know how it goes

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=8&t=17&p=86 (2016-02-11)
    Open archived version from archive


  • Line 6224 Error - Page 2 - JD's Auto Speed Tester
    get back to you asap If you find anything of interest then please do let me know Cheers Many Thx JackDinn My software never has bugs it just develops random new features Top gerbil Posts 12 Joined Thu Mar 15 2012 10 36 pm Location Glasgow Re Line 6224 Error Quote Post by gerbil Fri Mar 16 2012 12 28 am jackdinn wrote Can you please try the following Can you try running the test and canceling it during the ping pack jitter test does it crash try canceling during the download test does it crash and try canceling during the upload test does it crash also can you try turning off the mini meter configs Genral tab Show mini meter does it crash many thx Doesn t Crash Doesn t Crash Doesn t Crash Running all the way through the test the data makes it into the list of data but the graph fails to update Ran it 3 more times and it succeeded all the way through and kept running on manual runs with mini meter off Doesn t Crash Doesn t Crash Doesn t Crash Ran all the way through fine EDIT All on manual run Top gerbil Posts 12 Joined Thu Mar 15 2012 10 36 pm Location Glasgow Re Line 6224 Error Quote Post by gerbil Fri Mar 16 2012 12 40 am On auto it runs through all the scans fine then sends the data to the cvs file and it appears in the list but the graph fails to update Could it be something to do with it expecting the dialogue box which appears in the manual scan but not in the auto scan Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Line 6224 Error Quote Post by jackdinn Fri Mar 16 2012 1 03 am hmm it could be are you not getting the manual results window at all anyhow can you download this install it and run a test it will open a notepad window and write some stuff on it as it goes please send me a copy of the text it writes http jackdinn co uk dump JDast installer exe Many Thx JackDinn My software never has bugs it just develops random new features Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Line 6224 Error Quote Post by jackdinn Fri Mar 16 2012 1 09 am P S have you tried just uninstalling and re installing jdast Just a thought Many Thx JackDinn My software never has bugs it just develops random new features Top gerbil Posts 12 Joined Thu Mar 15 2012 10 36 pm Location Glasgow Re Line 6224 Error Quote Post by gerbil Fri Mar 16 2012 10 24 am Manual Run WinExists JDast Starting Test 0 WinExists JDast testing 1 silentrun 4 showmini 4 WinExists JDast testing

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=8&t=17&start=10 (2016-02-11)
    Open archived version from archive

  • Line 6224 Error - Page 3 - JD's Auto Speed Tester
    Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Line 6224 Error Quote Post by jackdinn Fri Mar 16 2012 3 30 pm Ok no problem im just doing an update because of the anomaly i found while searching i don t know if it will help your situation although i do hope it is the problem however it might affect others so i think you should update to ver 17 4 be up in a hour or so and see if that fixes it for ya Many Thx JackDinn My software never has bugs it just develops random new features Top gerbil Posts 12 Joined Thu Mar 15 2012 10 36 pm Location Glasgow Re Line 6224 Error Quote Post by gerbil Fri Mar 16 2012 5 47 pm Installed the latest version 17 4 and it seems to be fine at the moment will let you know after a few tires I m away for the weekend so it will be Monday before i get the chance to test it properly The version on my laptop has been running happily all night and day now without complaining it s still version 17 3 Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Line 6224 Error Quote Post by jackdinn Fri Mar 16 2012 6 06 pm ok cool lets keep fingers crossed on this one then Is always a bit odd when one comp dont act the same way as another many others but since i am mainly trying to get jdast 100 stable before adding anything else well anything major anyhow its all good Do let me know how it goes

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=8&t=17&start=20 (2016-02-11)
    Open archived version from archive


  • JD's Auto Speed Tester - Login
    Advanced search Board index Search It is currently Thu Feb 11 2016 4 41 am All times are UTC The board requires you to be registered and logged in to view profiles Username Password I forgot my password Remember me

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/memberlist.php?mode=viewprofile&u=81 (2016-02-11)
    Open archived version from archive

  • Incorrect Upload Speeds reported - JD's Auto Speed Tester
    Do you have any lan traffic possibly affecting the result FAQ s wrote Also bare in mind that if your using the hooks to monitor your adapters then it is going to measure any local traffic that may be present If you know that there is likely to be LAN traffic then you should un tick the Use adapter hooks to revert to the old method that does not use data from your adapters Is this a possibility if it is then if you do have quite a lot of lan traffic you should turn off the adapter hook measurements general tab of configurations at the bottom Many Thx JackDinn My software never has bugs it just develops random new features Top dilbert2k Posts 2 Joined Sun Mar 04 2012 9 17 am Re Incorrect Upload Speeds reported Quote Post by dilbert2k Mon Mar 05 2012 6 44 am Thanks for the info I have unchecked Use Adapter Hooks and will check back if I see a recurrence Cheers D2K Top Jimmy06 Posts 13 Joined Tue Jan 24 2012 11 07 pm Re Incorrect Upload Speeds reported Quote Post by Jimmy06 Mon Mar 05 2012 9 44 am dilbert2k wrote Thanks for the info I have unchecked Use Adapter Hooks and will check back if I see a recurrence Cheers D2K You should be fine leaving the hooks on as the issue was addressed in a recent release You do disable some functionality with the hooks unchecked just so you know Jim Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Incorrect Upload Speeds reported Quote Post by jackdinn Mon Mar 05 2012 10 03 am If dilbert2k is getting LAN traffic measured along with the test

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=8&t=16 (2016-02-11)
    Open archived version from archive

  • Incorrect Upload Speeds reported - JD's Auto Speed Tester
    Do you have any lan traffic possibly affecting the result FAQ s wrote Also bare in mind that if your using the hooks to monitor your adapters then it is going to measure any local traffic that may be present If you know that there is likely to be LAN traffic then you should un tick the Use adapter hooks to revert to the old method that does not use data from your adapters Is this a possibility if it is then if you do have quite a lot of lan traffic you should turn off the adapter hook measurements general tab of configurations at the bottom Many Thx JackDinn My software never has bugs it just develops random new features Top dilbert2k Posts 2 Joined Sun Mar 04 2012 9 17 am Re Incorrect Upload Speeds reported Quote Post by dilbert2k Mon Mar 05 2012 6 44 am Thanks for the info I have unchecked Use Adapter Hooks and will check back if I see a recurrence Cheers D2K Top Jimmy06 Posts 13 Joined Tue Jan 24 2012 11 07 pm Re Incorrect Upload Speeds reported Quote Post by Jimmy06 Mon Mar 05 2012 9 44 am dilbert2k wrote Thanks for the info I have unchecked Use Adapter Hooks and will check back if I see a recurrence Cheers D2K You should be fine leaving the hooks on as the issue was addressed in a recent release You do disable some functionality with the hooks unchecked just so you know Jim Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Incorrect Upload Speeds reported Quote Post by jackdinn Mon Mar 05 2012 10 03 am If dilbert2k is getting LAN traffic measured along with the test

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=8&t=16&p=51 (2016-02-11)
    Open archived version from archive

  • JD's Auto Speed Tester - Login
    Advanced search Board index Search It is currently Thu Feb 11 2016 4 41 am All times are UTC The board requires you to be registered and logged in to view profiles Username Password I forgot my password Remember me

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/memberlist.php?mode=viewprofile&u=80 (2016-02-11)
    Open archived version from archive

  • Pre Beta 17.0.2 - JD's Auto Speed Tester
    having problems with the upload test now that I ve enabled Use Hooks Kaspersky Pure was objecting to the Uploadchild process but I ve now made that trusted so Kaspersky should be letting it do what it wants The symptoms are that the upload test shows about 69k throughput then fails with the message that upload has ended too soon The results show No Test for upload Download is working normally I ll have a poke around and see if I can find what s wrong unless you know Top Neil Posts 7 Joined Thu Feb 16 2012 10 22 am Location Reading UK Re Pre Beta 17 0 2 Quote Post by Neil Thu Feb 16 2012 12 21 pm The problem is with Kaspersky I think Upload works perfectly if I pause Kaspersky protection The problem is with child holder exe Kaspersky has made it low restricted and I can t find out how to force it to be trusted unless Kaspersky prompts me The upload child process itself is trusted because Kaspersky prompted me for that one Odd thing is that if I disable Use Hooks it all works perfectly with or without Kaspersky I guess you know which bits of your code do what but I don t think it is your code that is the problem it is my ignorance of how to kick Kaspersky where it hurts when I need to Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Pre Beta 17 0 2 Quote Post by jackdinn Thu Feb 16 2012 12 32 pm yea the upload with hooks does use 2 separate processes upload child exe and child holder exe both need to be allowed to run or the upload will not work in hook mode if the hook is turned off then the jdast exe itself does the upload test and does not need any external processes Its a long story as to why its done this way suffice to say ya if you turn back on the hooks you will need to figure out how to white list these exe s you can use the non hook method fine it was just built because the upload test is limited to a max of about 2Mb s without using them so if your upload speed is well below that 2Mb s then really it should make no difference There should be a section option in Kespersky to trust allow whitelist executable s somewhere but id not know exactly where as iv not checked out kaspersky for many years now Cheers Many Thx JackDinn My software never has bugs it just develops random new features Top Neil Posts 7 Joined Thu Feb 16 2012 10 22 am Location Reading UK Re Pre Beta 17 0 2 Quote Post by Neil Thu Feb 16 2012 1 38 pm Job done Now working all right with hooks and upload enabled

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=8&t=12 (2016-02-11)
    Open archived version from archive



  •  


web-archive-uk.com, 2017-12-18