web-archive-uk.com


Web directory, archive
Search web-archive-uk.com:


Find domain in archive system:
web-archive-uk.com » UK » G » GMWSOFTWARE.CO.UK

Total: 591

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • Download speed creeps down throughout test - JD's Auto Speed Tester
    51 am I have now run JD tester continuously for a couple of days and some fascinating results have turned up The test straddled the change of month from October to November It seems that a new data set was opened as soon as the time clicked through midnight on 31st October So I have to show you two result graphs one before and one after midnight on 31 October The graphs scales are different On the first notice the rapid decline in download speed followed by a steady but consistent decline The second graph shows this DL decline to the point where it is slower than upload speeds Latterly there are some unusually high UL speeds but almost random in their consistency Most bizarre Notice that the DL speeds are much lower than the UL speeds I had little chance to compare with other performance tests as I have been away for the duration of this extended test I look forward to reading your views on these results regards pgro Attachments Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Download speed creeps down throughout test Quote Post by jackdinn Sun Nov 04 2012 4 46 pm hi sorry i didn t get back to you asap but i just cant tear myself away from my latest little project Im sorry but i really cant think whats going on here i suspect the upload is a fault in jdasts adapter hook measurement as i have seen upload throughput measurement problems a couple of times before when using the adapter hook performance counters although i don t know for sure you switch the hooks on but the download is something else all together Personally I would be doing some diagnostic tests running side by side to see what exactly is flowing into your computer when downloading monitor the throughput with other programs like netmeter take comparison test with online testers find which protocols are affected etc etc If it turned out that jdast was at fault then i would have to go into the code and find exactly what the problem was but i could only do that on your computer I do my best to make sure everything works for as many people as possible but there s always going to be the 1 or 2 that it just give odd results If i get a report of a problem i try to replicate and fix it but this one iv not seen over the last 2 years since jdasts release Sorry i cant help out more but if you want to do some diagnostic work then id be happy to try to help out JD Many Thx JackDinn My software never has bugs it just develops random new features Top pgro Posts 8 Joined Tue Oct 30 2012 4 09 pm Re Download speed creeps down throughout test Quote Post by pgro Tue Nov 06

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=37 (2016-02-11)
    Open archived version from archive


  • Download speed creeps down throughout test - Page 2 - JD's Auto Speed Tester
    than the last one I successfully uploaded yes success this time I should have noted that it shows that the UL speed is now far greater than the DL speed By the way that was interesting to note that the BT speed test bypasses the ISP They store the results of any test the customer does which data can be subsequently interrogated by the ISP themselves regards pgro Attachments Top pgro Posts 8 Joined Tue Oct 30 2012 4 09 pm Re Download speed creeps down throughout test Quote Post by pgro Wed Nov 07 2012 6 32 pm I am slowly feeling my way through this confusing jungle The next step was to run the JD tester in safe mode with network connections installed Well that was interesting See attached image from an overnight test Basically the performance was right up to where it ought to be with some odd variability but no decline over time So I guess this helps to an extent I shall now be working on those other suggestions you sent me Thanks for your help cheers pgro Attachments Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Download speed creeps down throughout test Quote Post by jackdinn Wed Nov 07 2012 7 10 pm hmm well if its not showing that attenuation slope in safe mode then i would suspect it a piece of software that you have running i would be looking at any antivirus firewalls or other security software perhaps other network monitoring affecting software could even be a driver I would check the throughput on netmeter with a manual download when jdast is showing low speed if it shows your speed is slow and jdast is measuring correctly

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=37&p=233 (2016-02-11)
    Open archived version from archive

  • AutoIt - JD's Auto Speed Tester
    nod and the other new one are referencing a problem with the autoit not the C I do try to address the AV companies but some are such a pain to deal with iv still not got a reply from mcafee and i also do update quite often as well but it looks like now iv had to spend all that time on re coding the upload exe with C to get it to work properly for most people and now some more AV s are flagging it I hang my head in exasperation Ok thx for the heads up Many Thx JackDinn My software never has bugs it just develops random new features Top carls Posts 3 Joined Sun Jun 17 2012 1 28 pm Re AutoIt Quote Post by carls Sun Jun 17 2012 2 15 pm I wonder if it would help if a user sent it in as a possible false positive I m thinking though that NOD32 may be marking all AutoIt as threats Is there some actual worm trojan out there that it is confusing it with Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re AutoIt Quote Post by jackdinn Sun Jun 17 2012 2 24 pm yea well autoit has always had a bit of a problem but as i said i never intended other people to be using it so never really thought about it here s what AI have to say on the subject anyhow http www autoitscript com forum index opic 34658 and yea there probably is just as many Trojan worms etc written in AI as there are in any language so yea i do already have whitelisting procedures with AVG symantic im trying to get a white list ftp account with mcafee atm without much success but now looks like iv got to do at least NOD too ah well maybe i ll just get it to a stable state and get it all white listed and then stop publishing its just that people are constantly asking for extra things to be added or changed Cheers anyhow Many Thx JackDinn My software never has bugs it just develops random new features Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re AutoIt Quote Post by jackdinn Tue Nov 06 2012 7 16 pm Some unknown scanner that at least tells you it is AutoIt that is causing the problem I love the way they spell Wirus LOL Yea Wirus sounds dirty lol yea well i had been using AI for years also but after all this crap with the FP s iv just about had enough of it now every time i do an update i have to go through all the different AV malware companies whitelisting procedures all of which are different and some you have to write loads to submit

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=30 (2016-02-11)
    Open archived version from archive


  • USB Wireless N Adapter - JD's Auto Speed Tester
    adapter hooks switched on use adapter hooks for up and down measurements tick box next to adapter pulldown list or were you using the default internal measurement method can you run the Netmon the little throughput monitor attached to jdast select your N adapter and run a download test id be interested to see what the Netmon says about the adapter reported throughput speed please post a screen shot of netmon and jdasts minimeter the little meter just above the tray that shows when testing please take this shot just towards the end of a test so i can see a good portion of both meters data e g 1105 09 21 46803 jpg 18 62 KiB Viewed 6064 times thx JD Many Thx JackDinn My software never has bugs it just develops random new features Top Evans Posts 4 Joined Mon Nov 05 2012 8 45 am Re USB Wireless N Adapter Quote Post by Evans Mon Nov 05 2012 9 52 am Hi JD I have attached two screen shots one of the Gen config panel Hook not selected Plus the Netmon test screen shot I tried to leave the capture as long as poss during download test if not enough let me know The speeds this run are slightly better coincidence Martin Attachments Top Evans Posts 4 Joined Mon Nov 05 2012 8 45 am Re USB Wireless N Adapter Quote Post by Evans Mon Nov 05 2012 9 57 am Meant to mention The Tp Link was added 4 11 2012 the figures between 29 10 12 and 3 11 12 are using the internal G card with BT infinity Prior to that is the G card on ADSL2 On the main JD Speed results panel Martin Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re USB Wireless N Adapter Quote Post by jackdinn Mon Nov 05 2012 10 25 am It looks like the throughput is pretty much the same result from the adapters as the internal jdast measurement because the netmon uses the adaptor data and if you have the use hooks switched off as in your pic then jdast is using its own internal measurement of throughput speed and both are showing approx 20Mb s on that test you can double check by manually downloading one of the test file through your browser and see what speed you get on a separate throughput app like the gadget you have got there already or another one like netmeter http majorgeeks com NetMeter d5675 html although don t forget jdast downloads multiple files at the same time not just the one so using just one to test might be slower depending on the test file you choose and if there servers BW is ok Its looking like its accurate at the moment your Network Meter gadget shows approx 19Mb s the hooks are showing approx 20Mb s and jdast s internal measurement

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=39 (2016-02-11)
    Open archived version from archive

  • .NET alert appears when running a test - JD's Auto Speed Tester
    Aug 28 2012 12 59 am Re NET alert appears when running a test Quote Post by wardw Tue Aug 28 2012 5 23 pm Thanks for your response Jack A screenshot of the error message is at http www flickr com photos 86020504 N03 7881146324 But JDast is doing its speed tests hourly and the results since yesterday do all look reasonable so maybe the error isn t affecting the tests Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re NET alert appears when running a test Quote Post by jackdinn Tue Aug 28 2012 5 57 pm Well if its actually managing to do the upload test then im sure its ok im sure if it was to fail in any other way jdast would catch the problem stop the upload test and show an error What is wired is it looks like its ftpupload exe is trying to run in the runtime NET v4 and for some reason its not seeing it there and is throwing your error But even more odd is after it thinks there is no runtime to use to execute ftpupload exe it then goes on and uses it lol v strange Maybe you might try re installing net v4 I don t know if id fancy doing that myself but in the end its up to you on that one Would annoy me having to hit that error OK button on each test though Many Thx JackDinn My software never has bugs it just develops random new features Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re NET alert appears when running a test Quote Post by jackdinn Tue Aug 28 2012 6 08 pm P S iv got NET v 4 0 30319 installed atm so maybe yours just needs an update not 100 sure there as it should work either way There is a NET client installer for v4 included in the jdast installation folder C Program Files x86 JDAST dotNetFx40 Client setup exe Many Thx JackDinn My software never has bugs it just develops random new features Top wardw Posts 3 Joined Tue Aug 28 2012 12 59 am Re NET alert appears when running a test Quote Post by wardw Tue Aug 28 2012 7 09 pm Aha I spoke too soon Turns out that only ping packet jitter and download speeds were being tested the upload test was the one that was failing But I ve now installed the NET version you provided the link for v 4 0 30319 did a manual check and all was well no error message and the upload speed test result miserably low as it is is now being charted along with the rest So you may want to advise users to check their NET version usually at C WINDOWS Microsoft NET Framework to see

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=36 (2016-02-11)
    Open archived version from archive

  • upload not working - JD's Auto Speed Tester
    6 2 ver no data flowing with in 5 sec time out test if i do just upload test on its own it works but when i do full test i get the error Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re upload not working Quote Post by jackdinn Tue Jun 26 2012 4 52 pm hmm well for some reason on your system the upload seems to have a rather long delay before the data starts actually flowing not sure why it would take longer directly after the download test but does look that way I would suggest try increasing the clipping of the upload test this will give it more time to get started let me know how ya go thx Many Thx JackDinn My software never has bugs it just develops random new features Top petermk Posts 5 Joined Tue Jun 26 2012 12 28 pm Re upload not working Quote Post by petermk Tue Jun 26 2012 11 01 pm i try that would only let me set it 10 and that did not work so am at loss here Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re upload not working Quote Post by jackdinn Wed Jun 27 2012 10 37 am hmm can you run the netmon set your correct network adapter and check if data is actually flowing or not before this error shows up and also how long does it take to start flowing when you do the quick test cheers Many Thx JackDinn My software never has bugs it just develops random new features Top petermk Posts 5 Joined Tue Jun 26 2012 12 28 pm Re upload not working Quote Post by petermk Wed Jun 27 2012 11 38 am ok i think i am going mad now as if i do just up load test it works fine then do full test it works now but if i reboot pc then it will not work unless i do same as befor did speedtests on other sites up load works fine also tryed useing diff lan card dose the same still it sort off works now as for time befor it starts with quick test is about 6 secs Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re upload not working Quote Post by jackdinn Wed Jun 27 2012 11 50 am this is extremely odd i have not had any reports of this particular problem from anyone else So when you have the netmon running and you do a full test that fails im i right in assuming that the data does not start flowing at all for the entire 10 sec clipping the 5 sec allowed before the test will time out so 15 secs Or is the

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=32 (2016-02-11)
    Open archived version from archive

  • upload not working - Page 2 - JD's Auto Speed Tester
    jackdinn Wed Aug 22 2012 1 02 pm very difficult for me to see whats going on without being able to get my hands on your system What have you set your clipping time to So i assume yours is ok if you just do an upload test but if it does a download test directly before the upload fails with the error no data flowing for 5 secs if it says 3 seconds then pls re download the beta and re install jdast The first things i need to check are Is upload child exe ftpupload exe running whilst the upload test is running Is there any throughput data flowing through adapter at any point during upload test check with netmon or any other netmeter app Is the ftp connection being created for FTPUpload exe check with a TCP diagnostic app i e tcp view Many Thx JackDinn My software never has bugs it just develops random new features Top Brutos Posts 2 Joined Wed Aug 22 2012 10 38 am Re upload not working Quote Post by Brutos Sun Aug 26 2012 3 19 am jackdinn wrote very difficult for me to see whats going on without being able to get my hands on your system What have you set your clipping time to So i assume yours is ok if you just do an upload test but if it does a download test directly before the upload fails with the error no data flowing for 5 secs if it says 3 seconds then pls re download the beta and re install jdast The first things i need to check are Is upload child exe ftpupload exe running whilst the upload test is running Is there any throughput data flowing through adapter at any point during upload test

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=32&p=204 (2016-02-11)
    Open archived version from archive

  • Download Speed Discrepancy - JD's Auto Speed Tester
    ini file so i can check and try to replicate please appdata jdast main ini cheers jd Many Thx JackDinn My software never has bugs it just develops random new features Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Download Speed Discrepancy Quote Post by jackdinn Fri Aug 10 2012 9 59 am yea iv found the problem looks like its the measure fixed file size method This was the first method i built and i must admit iv not checked that method for a couple of years now Its not the best method to use for a few reasons and i would suggest you go back to using the Fixed test time method this is a much better method I had the intention of removing the fixed file size testing method but decided to leave it in just in case someone needed to measure the time taken to download 1 single file but its defiantly substandard to the accuracy of the other testing method I shall have another look at the fixed file size method anyhow it should be fixed for the next beta cheers Many Thx JackDinn My software never has bugs it just develops random new features Top Colin Samson Posts 2 Joined Fri Aug 10 2012 12 31 am Re Download Speed Discrepancy Quote Post by Colin Samson Sat Aug 11 2012 12 23 am Thanks JD I ve had a busy day so I m sorry I ve taken a while to reply YES you are correct measure fixed file size was selected not by me though so I selected fixed test time populated the URL list for fixed test time by restarting the Auto Speed Tester Now the results are

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=35 (2016-02-11)
    Open archived version from archive



  •  


web-archive-uk.com, 2017-12-17