web-archive-uk.com


Web directory, archive
Search web-archive-uk.com:


Find domain in archive system:
web-archive-uk.com » UK » G » GMWSOFTWARE.CO.UK

Total: 591

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • Gateways - JD's Auto Speed Tester
    anything on the AutoIt forums with regard to doing this then i ll sure have a look at it http www autoitscript com forum index php Although saying that the upload side of things is not AI its built in C so confuses things Sorry JD Many Thx JackDinn My software never has bugs it just develops random new features Top botg6969 Posts 3 Joined Wed Jul 11 2012 8 18 pm Re Gateways Quote Post by botg6969 Mon Jul 16 2012 6 38 pm Thanks for the reply I couldn t see anything on the AI site that suggested there would be a way to choose gateway but equally so I d have thought that any static routes that were set would be honoured I ve managed to attack the problem from a different angle now by setting routes at the router level so in effect the default gateway re directs the traffic to the other router for specific IP addresses But now I have another question is there a way to run 2 or more instances of JDAST simultaneously This way I could run separate instances with different download urls configured and the routers would sort out the routing Thanks Martyn Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Gateways Quote Post by jackdinn Mon Jul 16 2012 9 01 pm well actually its very easy for me to allow multiple instances of jdast but the reason i dont atm is that it can cause problems the GUI s can get messed up because some of the windows are refired to by the window name and they just seem to mess each other up for other reasons as well there are certain parts of the code that use the process name and if there were 2 of them i really don t know how they would react Then there s the bit where i make sure that the uploads never run on longer than the test period which could be possible in some situations because the upload is a separate process and could in theory end up running continuously so the way i make sure this does not happen is every minute jdast executes a close upload child function which just send a processClose command This would be a problem if you had 2 running as if one was doing an upload the other would at every minute close the upload and cause it to fail Sorry a bit long winded If you want i can do a one off for you allowing multiple jdast processes with the close upload child every minute function disabled but the other stuff would be just to much to sort out It would only take a sec to do so if your still wanting drop a reply and say yea you want it p s you wouldn t be able to update as obviously these multi running jdast

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=33 (2016-02-11)
    Open archived version from archive


  • Email Address - JD's Auto Speed Tester
    Post by jackdinn Tue Jun 12 2012 5 05 pm Well no there is not atm i didn t think i was needed it could be added as a user option if my memory serves me well but the more options i add the more confusing it gets for joe blogs Was there a specific reason you need to change it Many Thx JackDinn My software never has bugs it just develops random new features Top Jimmy06 Posts 13 Joined Tue Jan 24 2012 11 07 pm Re Email Address Quote Post by Jimmy06 Mon Jun 18 2012 6 44 pm Ill have a chat with Jackdinn later and explain the very good reason why this needs to be set manually Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Email Address Quote Post by jackdinn Wed Jun 20 2012 1 09 am kk no problem i just needed to have a reason to make this change It s implemented now will soon be available in the next beta release Cheers Many Thx JackDinn My software never has bugs it just develops random new features Top Display

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=28 (2016-02-11)
    Open archived version from archive

  • Re: Config File - JD's Auto Speed Tester
    of 1 moneill Re Config File Quote Post by moneill Wed May 02 2012 6 01 pm Hello just testing this speed tester and was wondering can you set it up and save the configuration to be imported into another installation later If how can you import the config file without manually clicking buttons Is there a command line way Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Re Config File Quote Post by jackdinn Thu May 03 2012 9 10 am there is a export configs in the Menu and Import is just below it There is not a command line way to do it but you could make a batch file to do it i suppose you just need to copy the appdata jdast folder this folder contains pretty much all the configs and can be pasted into another comp into the same location Many Thx JackDinn My software never has bugs it just develops random new features Top Display posts from previous All posts 1 day 7 days 2 weeks 1 month 3 months 6 months 1 year Sort by Author Post time

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=24 (2016-02-11)
    Open archived version from archive


  • Re: Config File - JD's Auto Speed Tester
    of 1 moneill Re Config File Quote Post by moneill Wed May 02 2012 6 01 pm Hello just testing this speed tester and was wondering can you set it up and save the configuration to be imported into another installation later If how can you import the config file without manually clicking buttons Is there a command line way Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Re Config File Quote Post by jackdinn Thu May 03 2012 9 10 am there is a export configs in the Menu and Import is just below it There is not a command line way to do it but you could make a batch file to do it i suppose you just need to copy the appdata jdast folder this folder contains pretty much all the configs and can be pasted into another comp into the same location Many Thx JackDinn My software never has bugs it just develops random new features Top Display posts from previous All posts 1 day 7 days 2 weeks 1 month 3 months 6 months 1 year Sort by Author Post time

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=24&p=118 (2016-02-11)
    Open archived version from archive

  • Error on launch - JD's Auto Speed Tester
    Variable must be of type Object Straight away when launching At least line no is there so u should know what it is Thanx Top Jimmy06 Posts 13 Joined Tue Jan 24 2012 11 07 pm Re Error on launch Quote Post by Jimmy06 Mon Apr 16 2012 5 01 pm Can you tell us what version your using please Or use the software to submit a Support request Thanks Jim Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Error on launch Quote Post by jackdinn Wed Apr 18 2012 12 55 pm think i found your error here i have fixed it and it will be published asap Many Thx JackDinn My software never has bugs it just develops random new features Top jackdinn Site Admin Posts 189 Joined Tue Jan 24 2012 11 44 am Location Norfolk UK Contact Contact jackdinn Website Re Error on launch Quote Post by jackdinn Thu Apr 19 2012 10 48 pm Ok just uploaded a beta ver17 4 4 which hopefully will have fixed this error Many thx Many Thx JackDinn My software never has bugs it just

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=19&p=99 (2016-02-11)
    Open archived version from archive

  • measured data storage location - JD's Auto Speed Tester
    pm Hello great program and I d like to backup the measurements but I can t find a storage location since they do not seem to be residing in the appdata roaming JDAST folder thanks Top elijosef Posts 5 Joined Tue Apr 17 2012 3 52 pm Re measured data storage location Quote Post by elijosef Wed Apr 18 2012 3 01 am clear enough the place is in the

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=20 (2016-02-11)
    Open archived version from archive

  • JD's Auto Speed Tester • Speed test fails
    to run Does not matter which ping IP is used Re Speed test fails Posted Tue Jan 12 2016 8 22 pm by Tabbycat boswell16 wrote Been using the JDtester for a year or so with no issues Until today When I run it it flags up a message saying can not detect WAN connection and that s it My Internet is working fine as is my WiFi though I note my PC doesn t actually say the name of the Router which it used to do Edimax 0 instead it just has the pan pipe image or strength indicator which is max If I highlight the connection icon it does say Edimax 0 which is correct Any clues Update I noticed another poster had the same issue the answer was to remove the WAN test from configurations which I have done The tester works now but of course I have no indication of Jitter or packet loss a feature I found very useful as it explains why the internet here is so poor at times It appears BBC has disabled their ping responder on bbc co uk as a result of recent DoS attacks so the solution is to either disable WAN Detection Check or to use an alternate Ping testing URL As adamrgolf suggests Google s public DNS 8 8 8 8 seems a good alternative Would welcome any views on what constitutes the best URL to use as I was thinking it might be better to use my ISP Gateway or DNS IP UPDATE Looks like there may be a bug in that the WAN Detection fails irrespective of the ping test URL used I wonder if Jack Dinn could confirm if there is some sort of hard wired URL used and whether it can be changed

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/viewtopic.php?f=2&t=8129&view=print (2016-02-11)
    Open archived version from archive

  • JD's Auto Speed Tester - Search
    11 Views 342 Speed test fails Been using the JDtester for a year or so with no issues Until today When I run it it flags up a message saying can not detect WAN connection and that s it My Internet is working fine as is my WiFi though I note my PC doesn t actually say the name of the Router which it used to do Jump to post

    Original URL path: http://www.gmwsoftware.co.uk/phpBB3/search.php?author_id=961&sr=posts (2016-02-11)
    Open archived version from archive



  •  


web-archive-uk.com, 2017-12-18